Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 02, 2025 - 21:00 PST
Scheduled
Major Release Notification
Summary This notice is to inform you of a scheduled product release in the PremiumPay® and Admin Portal production environment. The scheduled updates and maintenance will be pushed to production on December 2, 2025.
Release Details Start Date 12/2/2025
Start Time 9:00 PM PT
Duration 9:00 PM – 2:00 AM PT
Expected Downtime No downtime is expected.
Affected Components PremiumPay Digital Payments and Digital Engagement and Admin Portal
If you do not receive any further communication from us about this release, please consider it successfully completed following the deployment window listed above. If you have any questions or need assistance, please submit a case in ConnectONE.
Thank you,
One Inc Customer Experience Team
Posted Nov 10, 2025 - 08:40 PST
This scheduled maintenance affected: PremiumPay (Administrative UI, Inbound API, Outbound API, Digital Engagement, Digital Payments Service).