Verification is currently underway for the maintenance items.
Posted Dec 03, 2025 - 22:54 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 03, 2025 - 21:00 PST
Scheduled
Maintenance Notification
Summary This notice is to inform you of scheduled maintenance in the PremiumPay® production environment, which will include security updates on our production environment web servers.
Release Details Start Date 12/3/2025
Start Time 9:00 PM PT
Duration 9:00 PM – 1:00 AM PT
Expected Downtime Up to 1 minute
Affected Components PremiumPay Digital Payments and Digital Engagement
If you do not receive any further communication from us about this release, please consider it successfully completed following the deployment window listed above. If you have any questions or need assistance, please submit a case in ConnectONE.
Thank you,
One Inc Customer Experience Team
Posted Nov 10, 2025 - 07:28 PST
This scheduled maintenance affected: PremiumPay (Administrative UI, Inbound API, Outbound API, Digital Engagement, Digital Payments Service).