Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 31, 2026 - 19:00 PDT
Scheduled
Minor Release Notification
Summary This notice is to inform you of an upcoming minor release in the PremiumPay® production environment. Minor releases are delivered weekly to provide bug fixes, performance optimizations, and minor enhancements outside of the monthly major release cycle.
This release includes backend service enhancements and security updates. While certain underlying components are shared with ClaimsPay®, no impact to ClaimsPay processing is anticipated as a result of this release.
Release Details Start Date 3/31/2026
Start Time 7:00 PM PT
Duration 7:00 PM – 9:00 PM PT
Expected Downtime No downtime is expected.
Affected Components PremiumPay Digital Payments and Digital Engagement
If you do not receive any further communication from us about this release, please consider it successfully completed following the deployment window listed above. If you have any questions or need assistance, please submit a case in ConnectONE.
Thank you, One Inc Customer Experience Team
Posted Mar 27, 2026 - 14:09 PDT
This scheduled maintenance affected: PremiumPay (Administrative UI, Inbound API, Outbound API, Digital Engagement, Digital Payments Service).