Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 07, 2026 - 21:00 PDT
Scheduled
Major Release Notification
Summary This notice is to inform you of upcoming major releases across the following One Inc production environments: PremiumPay®, ClaimsPay®, and Admin Portal (for PremiumPay and ClaimsPay). These updates will be deployed to production on April 7–8, 2026.
Release Details PremiumPay and Admin Portal Release Start Date: April 7, 2026 Start Time: 9:00 PM PT Duration: 9:00 PM – 2:00 AM PT Expected Downtime: No downtime expected Affected Components: PremiumPay Digital Payments and Digital Engagement, Admin Portal
ClaimsPay Release Start Date: April 8, 2026 Start Time: 11:00 PM PT Duration: 11:00 PM – 4:00 AM PT Expected Downtime: No downtime expected Affected Components: ClaimsPay, Admin Portal
If you do not receive any further communication from us about these releases, consider them successfully completed following the deployment windows listed above. If you have any questions or need assistance, please submit a case in ConnectONE.
Thank you,
One Inc Customer Experience Team
Posted Mar 11, 2026 - 14:46 PDT
This scheduled maintenance affected: PremiumPay (Administrative UI, Inbound API, Outbound API, Digital Engagement, Digital Payments Service).